Wpis z mikrobloga

Czy ktoś się orientuje, czy muszę jakoś dodatkowo przygotować telefon pod podłączenie go do auta z Android Auto? Może jest tutaj jakiś mirek z Meganą 4, który zrobił aktualizację R linka do wersji 3.3 i włączył Android Auto i potem mu to wszystko działało? Bo mi po podłączniu telefonu przez kabel USB kompletnie nic nie wyskakuje, jedynie ładuje się telefon ( ͡° ʖ̯ ͡°)

#androidauto #renault #megane
  • 14
  • Odpowiedz
@quba1: dobry kabel USB c. Ja mialem jakieś gówno, i świrowało mi w fordzie, a potem zmieniłem na porządny, i zaczęło działać.
  • Odpowiedz
@quba1 scenic iii. Musiałem kabelek lutować sobie do odbc specjalny. Gdzieś na forach znalazłem schemat i program, ddt2000? czy jakoś tak. Udało się bez problemu. Po kablu działa idealnie, ale ładowanie było za słabe na długie trasy. Kupiłem aawireless do tego i teraz miód cud i orzeszki.
Muzyka z YouTube leci automatycznie sama.
Minusy są dwa. Po odpaleniu auta trzeba z 30 SEC zanim się połączy i zacznie grać muzykę, a dwa
  • Odpowiedz
  • 0
@sberatel: akurat to miałem ( ͡° ͜ʖ ͡°) tylko w sumie to AA to przez ustawienia się wchodzi i w środku też są ustawienia jakby aplikacji a nie jak patrzyłem po youtubach czarne tło z jakimiś apkami
  • Odpowiedz
  • 0
@Supaplex: o kurde, to widzę, że trochę kombinacji. Czytałem na francuskich forach, że goście robili aktualizację R linka do wersji 3.3 bo od takiej już działa AA, potem w Developer Mode trzeba było go włączyć i ludzie pisali że im to działa no a mi niestety nic nie łączy. Choć nie wiem czy to też nie wina tego, że już na polskim forum Renault trochę ludzi coś o rootowanym telefonie pisało
  • Odpowiedz
  • 0
@G06DbT: ja próbowałem dwa kable, jakiś z Kauflanda chyba i oryginalny z Huawei'a, co prawda mam teraz Samsunga ale to aż tak by się gryzło, że ładowałoby tylko telefon a nie łączyło z AA? ( ͡° ʖ̯ ͡°)
  • Odpowiedz
@quba1 roota nie trzeba, trybu dev też nie, podłącz do komputera tym kablem i zobacz czy działa np. przesyłanie plików i router usb, wtedy AA raczej też powinno działać, chociaż 100% pewności brak.
R-link 2 chyba powinien obecnie być w wersji 9, chociaż nie wiem jak w megance, najlepiej spytaj na grupkach fejsbukowych, są też wyspecjalizowane osoby, które robią takie aktualizacje, np. ja kiedyś robiłem u renotech, zależnie od regionu na pewno
  • Odpowiedz
potem w Developer Mode trzeba było go włączyć


@quba1: nie, wystarczy że apkę masz zainstalowaną, ja nie mam rootowanego telefonu, a AA działa normalnie
  • Odpowiedz
  • 2
@G06DbT @przemek6085 dzięki wielkie za wiadomości i nakierowanie mnie na problem. Kupiłem lepszy kabel i teraz łączy się od buta ( ͡° ͜ʖ ͡°) jeszcze raz dziękuję Mireczki!
  • Odpowiedz